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BK BIRLA CENTRE FOR EDUCATION 
SARALA BIRLA GROUP OF SCHOOLS 

SENIOR SECONDARY CO-ED DAY CUM BOYS' RESIDENTIAL SCHOOL 

PERIODIC TEST II (2024-25) 
INFORMATION TECHNOLOGY (802) 

Class: XI (SUBJECT-4)             Duration: 1 hr. 

Date: 02-12-2024                    Max Marks: 25  

Adm No: ……………………………                      Roll No. : 

 
NOTE : (i) All questions are compulsory. 

   (ii) Do as per the instructions given in the questions.  

 

MARKING SCHEME 
I. Multiple Choice Questions :                                                                               (12 X 1 = 12) 

(1) What is the purpose of word processing software ?     

(a) Editing images    (b) Managing databases 

(c) Creating spreadsheets   (d) Creating and editing text documents 

(2) What type of software is OpenOffice Writer ?     

(a) Graphic design software   (b) Video editing software 

(c) Word processing software  (d) Web browsing software 

(3) What does Copy Text do ?     

(a) Delete selected text   (b) Move text to a different location  

 (c) Duplicate selected text   (d) Change text formatting 

(4) Which tab provides commands such as view status bar, ruler, sidebar etc. in OpenOffice Writer?  

(a) Insert tab     (b) Format tab 

(c) View tab     (d) Toola tab 

(5) Which software from LibreOffice is for spreadsheet ?   

(a) Writer     (b) Excel 

(c) Halo     (d) Calc 

(6) Which shortcut can you use for creating a new document ?   

(a) Ctrl + O     (b) Ctrl + W 

(c) Ctrl + N     (d) Ctrl + P 

(7) Which type of data entered in spreadsheets is meant for calculation purposes ?    

(a) Labels     (b) Numbers 

(c) Values     (d) Formula 

(8) In copying data and moving the data, the common part is the :     

(a) Paste operation    (b) Format 

(c) Text align     (d) Autofill 

(9) Which feature of Impress lets you define master slides with consistent formatting, fonts and   

      background, ensuring a cohesive look throughout the presentation ?     

(a) Slide creation    (b) Multimedia support 

(c) Master slides    (d) Sharing of slides 

(10) With OpenOffice ………………. You can explore a wide range of slide transition effects and   

        animation options.     

(a) Calc     (b) Writer 

(c) Impress     (d) Draw 

(11) Which element of the Impress interface is present at the bottom of your window ?     

(a) Menu bar     (b) Work area 

(c) Scroll bar     (d) Status bar 

(12) Various commands related to viewing the presentation can be executed using the :     
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(a) File menu     (b) Edit menu 

(c) View menu    (d) Format menu 

 

II. Short answer type questions : (Answer any four)                                                     (4 X 2 = 8) 

(1) What is a word processing software ? Explain. Give any two examples of it.    

Ans. :  

Word processing software is a type of application software used for creating, editing, formatting, 

and printing text-based documents. It provides a range of tools to work with text, such as typing, 

editing, spell checking, formatting (e.g., font size, style, and color), inserting images, tables, and 

other objects, as well as organizing the layout of a document. Word processors are commonly used 

for tasks such as writing letters, reports, essays, resumes, and other professional or personal 

documents. 

These software programs offer various features like: 

 Text formatting: Allowing users to choose fonts, styles, sizes, and colors. 

 Spell checking and grammar checking: Automatically highlighting errors. 

 Page layout: Managing page size, margins, line spacing, and paragraphs. 

 Tables and charts: Inserting tables, graphics, and even basic data visualization. 

 Collaboration: Some word processors allow multiple users to work on the same document 

in real time. 

Key Features of Word Processing Software: 

 Editing Tools: Cut, copy, paste, undo, redo, and find/replace text. 

 Formatting Options: Align text, adjust margins, add bullet points, and customize headings. 

 Document Styles: Predefined styles for headings, paragraphs, and text. 

 Spell and Grammar Check: Automatic suggestions for spelling and grammatical errors. 

 Inserting Media: Inserting images, charts, hyperlinks, and multimedia. 

 Templates: Ready-made templates for resumes, newsletters, letters, etc. 

 Cloud Integration: Some modern word processors allow documents to be saved and 

accessed in the cloud. 

Two Examples of Word Processing Software: 

1. Microsoft Word: 

2. Google Docs: 

3. Notepad 

4. OpenOffice Writer 

(2) What is Find and Replace option in Writer ? Explain with example.   

Ans. :  

The Find and Replace option in word processing software (such as Microsoft Word, Google 

Docs, or LibreOffice Writer) is a powerful feature that allows users to quickly search for a specific 

word or phrase in a document and replace it with another word or phrase. This tool is particularly 

useful when you want to make bulk changes to a document, such as correcting typos, updating 

terminology, or formatting text uniformly across the document. 
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Steps to Use Find and Replace in Writer (Example in LibreOffice Writer or Microsoft Word): 

1. Open the document where you want to use the Find and Replace feature. 

2. Activate the Find and Replace tool: 

3. In LibreOffice Writer: Press Ctrl + H or go to Edit > Find & Replace. 

4. In Microsoft Word: Press Ctrl + H or go to Home > Find > Replace. 

5. Find: 

6. In the "Find" field, enter the word or phrase you want to search for (e.g., "color"). 

7. Replace: 

8. In the "Replace" field, enter the word or phrase you want to replace it with (e.g., "colour"). 

Example: 

Suppose you have a document and you want to replace the word "color" with the British spelling 

"colour." 

1. Find: Enter color in the "Find" field. 

2. Replace: Enter colour in the "Replace" field. 

3. Click Replace All to automatically replace every instance of "color" with "colour" in the 

document. 

(3) Describe with example how the Autofill feature of Calc works.     

Ans. :  

The Autofill feature in LibreOffice Calc (or in Microsoft Excel as well) is a tool that allows you 

to quickly fill a series of cells with data following a particular pattern. This can include numbers, 

dates, text, or custom lists. Instead of manually typing the same information repeatedly, Autofill 

helps to automatically complete a sequence or replicate a pattern across multiple cells with just a 

drag of the mouse. 

How Does Autofill Work in Calc? 

Autofill works by detecting patterns in the data you enter into the initial cells. Once Calc recognizes 

a pattern, you can use the fill handle (the small square in the bottom-right corner of the selected 

cell) to drag the data across or down to other cells. Calc will automatically extend the pattern to the 

selected cells. 

Steps to Use Autofill in Calc: 

1. Enter the Initial Data: 

Begin by entering the data you want to extend. For example, if you want to create a 

series of consecutive numbers or dates, start by typing the first couple of numbers or 

dates in adjacent cells. 

2. Select the Cells: 

Highlight the cells containing the data you've entered that defines the pattern. For 

instance, if you’ve entered 1 in cell A1 and 2 in cell A2, select both cells. 

3. Use the Fill Handle: 

Place your cursor in the small square in the bottom-right corner of the selected cells 

(this is the fill handle). 

When the cursor changes to a small black cross (+), click and drag the fill handle 

down or across the cells where you want to apply the pattern. 

4. Release the Mouse: 
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Once you've selected the desired range, release the mouse button. Calc will 

automatically fill the cells with data following the recognized pattern. 

 

(4) Describe the following Calc functions with example : 

 (a) SUM  (b) AVERAGE   

Ans. :  

 

(a) SUM : The SUM function is one of the most commonly used functions in spreadsheet 

applications like LibreOffice Calc. It is used to add together a range of numbers or 

individual values. 
Syntax : =SUM(n1 : n5) 

Example : =SUM(A1:A5) 

 

(b) AVERAGE : The AVERAGE function is used to calculate the mean (or average) of a range 

of numbers or individual values. It adds up the numbers and then divides the sum by the count 

of numbers. 
Syntax : =AVERAGE(n1, n2, …..) 

Example : =AVERAGE(A1:A5) 

 

(5) What is the difference between the File tab and the Edit  tab in Impress ? Explain. 

Ans. :  

1. File Tab 

The File tab is focused on managing the document, including tasks related to opening, saving, 

exporting, printing, and modifying document properties. It's primarily used for document-level 

operations and control. 

Key Functions of the File Tab: 

 New: Create a new presentation from scratch or based on a template. 

 Open: Open an existing presentation file. 

 Close: Close the current presentation. 

 Save: Save the current presentation. 

 Save As: Save the current presentation under a new name or location. 

 Export: Export the presentation in different formats (e.g., PDF, image files, etc.). 

 Print: Print the current presentation or selected slides. 

 Page Preview: Preview how the presentation will look when printed. 

 Properties: View and edit the properties of the current presentation (e.g., title, author, 

keywords). 

 Recent Documents: Quickly access recently opened presentations. 

 Exit: Close LibreOffice Impress. 

Example: 

If you want to save your work or open a presentation from your computer, you would go to the 

File tab. 

2. Edit Tab 

The Edit tab, on the other hand, is focused on editing and modifying content within the 

presentation. It contains commands related to text, objects, formatting, and other changes you make 

to the slides and their elements. 

Key Functions of the Edit Tab: 

 Undo/Redo: Undo or redo the last action or changes made. 

 Cut, Copy, Paste: Standard clipboard operations to cut, copy, and paste text, images, 

shapes, or objects. 

 Delete: Delete selected objects, text, or content from the slide. 

 Select All: Select all the content on the current slide. 

 Find & Replace: Search for specific text and replace it within the presentation. 
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 Preferences: Change the settings related to the appearance and behavior of LibreOffice 

Impress. 

 Clone: Clone selected objects on the slide. 

 Insert: Insert new elements such as text boxes, images, shapes, tables, etc. 

 

 

(6) What is the difference between the Save and Save As command ? Explain.  

Ans. :  

Both the Save and Save As commands are used to save a document in a word processor or 

presentation software, but they serve different purposes. Here’s an explanation of each: 

1. Save Command 

 Purpose: The Save command is used to save the current document with the same name 

and in the same location where it was last saved. 

 Functionality: When you click Save, it updates the document with any recent changes and 

overwrites the previous version of the file. It doesn't ask you for a new name or location 

unless the document has not been saved before (i.e., it's a new document). 

Example: 

If you’ve made changes to a presentation and press Save, the file will be saved with the same name 

and location. It’s a quick way to save progress without needing to specify details. 

2. Save As Command 

 Purpose: The Save As command is used to create a copy of the current document with a 

new name or in a different location or file format. 

 Functionality: When you select Save As, the program prompts you to enter a new file 

name, choose a different location (folder), or select a different file format (e.g., PDF, PNG, 

DOCX). It allows you to keep the original file intact while saving a new version or copy. 

 

III. Long answer type questions : (Answer any two)                                                  (2 X 2.5 = 5) 

(1) Explain these commonly used File options in Writer : 

(a) New  (b) Recent documents   (c) Page Preview   

Ans. :  

(a) New : 

 Purpose: The New option allows you to create a new, blank document or a new document 

based on a template. This is the first step in starting a new writing task or project. 

How it Works: 

1. When you select File > New, you are presented with the option to create: 

Text Document: This option creates a completely blank document. 

Template: If you want to start a new document based on an existing template (e.g., 

for resumes, letters, reports), you can select From Template. LibreOffice Writer 

provides many built-in templates, and you can also install custom templates. 

 

(b) Recent Documents : 

 Purpose: The Recent Documents option displays a list of documents that you have opened 

recently. This is helpful when you want to quickly access a document you've worked on 

before without having to browse through folders. 

How it Works: 

1. When you select File > Recent Documents, you’ll see a list of the most recent documents 

that you have opened or edited. 

2. You can click on any of the documents in the list to open them directly. If the document is 

not in the list, it means it hasn't been recently accessed. 

3. The list typically includes a maximum of 10 to 20 files, depending on your settings. 



CL_XI_PT 2_IT(802)_SUBJECT 4_MS_ 6 / 6 
 

 

 (c) Page Preview : 

 Purpose: The Page Preview option allows you to see how your document will look when 

printed. It provides a visual representation of your document's layout, including page breaks, 

margins, and content, so you can check and adjust formatting before printing. 

How it Works: 

1. When you select File > Page Preview, LibreOffice Writer switches to a preview mode 

where you can see how your document will appear on a printed page. 

2. The Page Preview displays the document as it would appear in a printed format, with visible 

page boundaries, headers, footers, and other elements. 

3. In Page Preview mode, you can: 

Navigate through the pages of the document. 

Zoom in or out to see the pages more clearly. 

Exit Preview and return to the editing mode to make changes. 

 

(2) What is cell referencing in spreadsheet ? Explain three different types of cell referencing with    

       example. 

Ans. :  

The cell addresses in a formula are known as cell referencing. It means how a cell address behaves 

in the formulae when it is copied from one cell to the other. 

Relative cell referencing : It is normal cell address like A1, C3. In this, the formulae in the copied 

cell changes according to the change in the position of the cell pointer. Eg.: =B3*C3 

Absolute cell referencing : It is specified by using $ sign along with the column and the row 

number in the cell. Eg. $B$4.  

Mixed cell referencing : It is when one part of the cell address is relative and the other is absolute. 

So, either the column or the row number should have a $ along with it. Eg.: $B3 

 

(3) Name the different view options used in OpenOffice Impress ? Explain any two. 

Ans. :  

(i) Normal : It is used to show slides in normal mode where you are able to make 
corrections and edit the object or content. It is main view od creating slides. 

(ii) Outline : It is used to view contains all the slides of the presentation along with their 
numbered sequence. 

(iii) Slide Sorter :It is used to show all the slides in thumbnails form.    
(iv) Slide Show : It is used to view the presentation on full screen. 
(v) Notes view : It is used to add notes to the slide which are not visible to the audience. 

 

*********** ALL THE BEST ************ 


